

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html id="bodyHtml" xmlns="http://www.w3.org/1999/xhtml">
<head><meta name="description" content="First Bank of Nigeria (FBN) is proposing extensive borrowing from international financiers to resuscitate its economy whose sovereign rating has been revised from stable to negative." /><title>
	Buhari asked to borrow to tackle recession | News24 Nigeria
</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="7Ni+Om+G5YH4bPtmBOm+5Qih2e8WRykbCvNJXRK9vbg=" /><link rel="SHORTCUT ICON" href="/images/news24_favicon.ico" />
    <script type="text/javascript">        var _sf_startpt = (new Date()).getTime()</script>
    <meta property="article:published_time" content="2017-01-31 04:03:35 PM"/><meta property="article:modified_time" content="2017-01-31 04:03:35 PM"/><meta property="article:expiration_time" content="2017-02-02 06:03:42 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.news24.com.ng/National/News/buhari-asked-to-borrow-to-tackle-recession-20170131"/><meta property="twitter:title" content="Buhari asked to borrow to tackle recession"/><meta property="twitter:site" content="News24Nigeria"/><meta property="twitter:description" content="First Bank of Nigeria (FBN) is proposing extensive borrowing from international financiers to resuscitate its economy whose sovereign rating has been revised from stable to negative."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/19/a3aec137148f4344b38c700f0bf29684.jpg"/><meta property="og:site_name" content="Nigeria"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="201728286564087"/><meta property="og:title" content="Buhari asked to borrow to tackle recession"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.news24.com.ng/National/News/buhari-asked-to-borrow-to-tackle-recession-20170131"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/4044/311cadfbafa84364930b0f51813bf266.jpg"/><meta property="og:image:height" content="370"/><meta property="og:image:width" content="300"/><meta property="og:description" content="First Bank of Nigeria (FBN) is proposing extensive borrowing from international financiers to resuscitate its economy whose sovereign rating has been revised from stable to negative."/><link rel="canonical" href="http://www.news24.com.ng/National/News/buhari-asked-to-borrow-to-tackle-recession-20170131"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "8e9307ef-02be-457a-b024-690b7d598164",
url: "http://www.news24.com.ng/National/News/buhari-asked-to-borrow-to-tackle-recession-20170131",
text: "Buhari asked to borrow to tackle recession",
categoryid: "7835",
twittersharename: "News24Nigeria"
};
</script>

<link type="text/css" rel="stylesheet" href="http://www.news24.com.ng/styles/reset.css?v=20161024" />
<link type="text/css" rel="stylesheet" href="http://www.news24.com.ng/styles/960.css?v=20161024" />
<link type="text/css" rel="stylesheet" href="http://www.news24.com.ng/styles/nigeria.css?v=20161024" />
<link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=20161024" />
<!--[if IE 6]>
<link href="http://www.news24.com.ng/Styles/ie6.css" type="text/css" rel="stylesheet">
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="http://www.news24.com.ng/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if gte IE 7]>
<link href="http://www.news24.com.ng/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<script type="text/javascript" language="javascript" src="http://www.news24.com.ng/scripts/jquery-1.7.1.min.js?v=20161024" ></script><script type="text/javascript" language="javascript" src="http://www.news24.com.ng/scripts/common.js?v=20161024" ></script><script type="text/javascript" language="javascript" src="http://www.news24.com.ng/scripts/jquery.jcarousel.min.js?v=20161024" ></script><script type="text/javascript" language="javascript" src="http://www.news24.com.ng/scripts/jquery.jcarousel.load.js?v=20161024" ></script><script type="text/javascript" language="javascript" src="http://www.news24.com.ng/scripts/jquery.cookie.js?v=20161024" ></script><script type="text/javascript" language="javascript" src="http://www.news24.com.ng/scripts/jquery.clearonfocus.js?v=20161024" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=20161024" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=20161024" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "news24.com.ng";
    </script>
    
    

<script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.news24.com.ng']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>


<script type="text/javascript">
    var fb_param = {};
    fb_param.pixel_id = '6009921371267';
    fb_param.value = '0.00';
    fb_param.currency = 'USD';
    (function () {
        var fpw = document.createElement('script');
        fpw.async = true;
        fpw.src = '//connect.facebook.net/en_US/fp.js';
        var ref = document.getElementsByTagName('script')[0];
        ref.parentNode.insertBefore(fpw, ref);
    })();
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/offsite_event.php?id=6009921371267&amp;value=0&amp;currency=USD" /></noscript>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "N3vel1asWhy3fn", domain: "news24.com.ng", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=N3vel1asWhy3fn" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->
    <link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 52809459	news24.co.ng --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=52809459"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:news24.co.ng/script.js"></script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1145176843762078303']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>
<link href="http://scripts.24.co.za/libs/24com/comments/3.0.1/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/News24-Nigeria, Zone: /National/News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/News24-Nigeria'; 
za24_AdZone = '/National/News';
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='8e9307ef-02be-457a-b024-690b7d598164'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='muhammadu buhari'; 
za24_KeywordType[3]='places'; za24_Keywords[3]='nigeria'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='recession'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='caj news'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='1000x1000'; za24_AdPositionNo[3]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTIwNTQzODAzNTJkZECqm5qQRuXhWFGnkVJY4HNNF/58" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.news24.com.ng/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/NigeriaSite.Code.WeatherAjax,NigeriaSite.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Nigeria.UI.Site.TinaUserAjax,NigeriaSite.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="285E26FE" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAL6jmjHR+chellogjDvQmciEPZ5U2HO2L6wZTsiCUm/vo7ee/BXvgy9Gw0pIcEtKfl8Nfrz" />
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=10x10&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=10x10&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" border="0" alt="" /></a></noscript>
        <div style="display:none"><div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=1000x1000&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=1000x1000&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" border="0" alt="" /></a></noscript></div>
        <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=200x400&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=200x400&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" border="0" alt="" /></a></noscript>
        <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=20x20&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=20x20&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" border="0" alt="" /></a></noscript>
        
        <div class="personalisationContainer">
            <div class="personalisationNav">
                

<script type="text/javascript" language="javascript">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</script>

<a id="createProfileFire" style="display:none;" href="#createProfileModal">&nbsp;</a>
<input type="hidden" name="userid" value="" />
<div style="display:none;">
    <div id="createProfileModal">
        <div id="enterUsernameDiv">
            <div class="userheader"><h2>Hello&nbsp;<strong></strong></h2></div>
            <div class="step1_content">
                <h3>Create Profile</h3>
                 <p>Creating your profile will enable you to submit photos and stories to get published on News24.</p><br />
                <h3 id="originalHeader">Please provide a username for your profile page:</h3>
                <h3 id="headerUsernameError" style="display:none"></h3>
                <p>This username must be unique, cannot be edited and will be used in the URL to your profile page across the entire 24.com network.</p>
                <div class="formborder">
                    <input type="text" id="txtUsername" class="username_form" />
                </div>
            </div>
            <div class="reg_btn2"><input type="button" id="btnRegister" value="Register" onclick="CheckUsernameAvailable();" /></div>
        </div>
        <div id="personaliseProfileDiv" style="display:none;">
            <div class="userheader"><h2>Hello&nbsp;<strong><span id="spanNewUsername"></span></strong></h2></div>
            <div class="step2_content">
                <h3>Choose a display name:</h3>
                <div class="formborder">
                    <input type="text" id="txtDisplayName" />
                </div>
                <span id="displayNameError" >* You must provide a display name.</span>
                <h3>Edit your avatar:</h3>
                <div class="changeprofile">
                    <img id="avatarImage" height="35" width="35" />
                    <span class="selectp_img">Select an image file on your computer (max 4MB):</span>
                    <input type="button" id="btnUploadAvatar" value="Upload" />
                    <input type="button" id="btnResetAvatar" value="Reset" onclick="ResetAvatar();"  style="display:none;"/>
                    <span id="avatarError">* The image you selected could not be uploaded.</span>
                </div>
                <h3>Tell us a bit about yourself:</h3>
                <textarea id="txtAboutMe" cols="55" rows="6" onkeydown="return CheckCharacterCount(event);"></textarea>
                <div id="profileSaveError" style="color:Red;font-size:12px;display:none;">* Your profile could not be saved at the moment. Please try again later.</div>
            </div>
            <div class="reg_btn"><input type="button" id="btnSaveUserProfile" value="Save" onclick="SaveUserProfile();" /></div>
        </div>
        <div class="saveProfile" style="text-align:center;display:none;">
            <div style="height:170px;">&nbsp;</div>
            <div style="height:40px;">
                <h3 style="font-weight:bold;font-size: 20px;">Saving your profile</h3>
                <img src="/images/ajax-loader-bar.gif" />
            </div>
            <div style="height:170px;">&nbsp;</div>
        </div>
    </div>
</div>
                

<div id="toppanel">
    <div class="tab right">
        
        <div id="pnlLoggedOut">
	
            <ul class="loggedOut">
                <li id="togglePanel" class="logout"><a id="openPanel" class="point_down" href="javascript:void(0);">Login / SignUp</a> <a id="closePanel" style="display: none;" class="point_up" href="#">Login / SignUp</a> </li>
            </ul>
        
</div>
    </div>
    <div id="logoutPanel">
        <div class="content">
            <h1 class="bold">Facebook Sign-In</h1>
            <div>
                <div class="info">
                    <p><strong>Hi News addict,</strong></p>
                    <p>Join the News24 Community to be involved in breaking the news.</p>
                    <p>Log in with Facebook to comment and personalise news, weather and listings.</p>                
                    <div class="facebook_login">                          
                        <a href="javascript:void(0);" class="submit_button"><img src="/images/facebookicon_login.png" width="228" height="75" border="0" title="Login with your Facebook account" alt="Login with your Facebook account" /></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    $j("#open").click(function () { $j("div#panel").slideDown("slow"); }); $j("#openPanel,#closePanel").click(function () { if ($j("div#logoutPanel").is(":visible")) { $j("div#logoutPanel").hide("fast") } else { $j("div#logoutPanel").slideDown("fast") } }); $j("#close").click(function () { $j("div#panel").slideUp("fast"); }); $j("#toggle a").click(function () { $j("#toggle a").toggle(); if ($j(".top_user_profile_edit").is(":visible")) { $j("#toppanel #lnkEditProfile").attr("class", "point_down"); $j(".top_user_profile_edit").hide() } }); $j("#togglePanel a").click(function () { $j("#togglePanel a").toggle() }); $j("#btnLogout").click(function () { window.location = "http://auth.news24.com.ng/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location); }); $j("#toppanel li.user").click(function () { if ($j(".top_user_profile_edit").is(":visible")) $j("#toppanel #lnkEditProfile").attr("class", "point_down"); else $j("#toppanel #lnkEditProfile").attr("class", "point_up"); $j(".top_user_profile_edit").toggle(); $j("#toggle a.close").hide(); $j("#toggle a.open").show(); $j("div#panel").slideUp("fast"); });
</script>

                <div class="clr10">
                    &nbsp;</div>
            </div>
        </div>
        <div class="leaderboard">
            <div class="adCenter">
                <div class="bigAD">
                    <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=728x90&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=728x90&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
            </div>
        </div>
        <div id="main_wrap" style="position: relative">
            
    <div class="container_12">
        

<div class="grid_12">
    <!-- header -->
    <div id="header" class="relative">
        <h2>
            <a href="http://www.news24.com.ng/" title="News24 Nigeria Home">News24 Nigeria. Breaking News. First</a>
        </h2>
        <div class="div_1 absolute"></div>
        <div id="dtLastUpdated" class="absolute update_time"></div>
        <!-- Weather Box -->
        


<script type="text/javascript" language="javascript">

    function GetCityWeatherForecast() {
        var city = $j('#weatherCities').val();

        if (city != "")
            NigeriaSite.Code.WeatherAjax.GetCityWeatherHtml(city, GetCityWeatherForecastCallback);
    }

    function GetCityWeatherForecastCallback(response) {
        if (!response.error && response.value != "error") {
            var htmlSplit = response.value.split("@");

            $j('#weatherImgMain').attr('src', htmlSplit[0]);
            $j('#weatherImgMain').attr('alt', htmlSplit[1]);
            $j('#mainTempDisplay').html(htmlSplit[2]);
            $j('#mainDesc').html(htmlSplit[3]);
            $j('.weather_drop_box').html(htmlSplit[4]);
        }
    }

    $j(document).ready(function () {
        $j(".w-box").hover(function () {
            $j(".w-box2").attr("style", "left:0");
        },
        function () {
            $j(".w-box2").attr("style", "");
        }
        );
    });


</script>


<div class="weather_box absolute" >
    <div class="icon left"><img src="http://www.news24.com.ng/images/icons/ForecastsLarge/4.png" id="weatherImgMain" alt="Morning clouds. Warm." /></div>
    <div class="info left">
        <select name="ctl00$ctl00$MainBodyPlaceholder$header$headerWeatherBox$weatherCities" id="weatherCities" onchange="GetCityWeatherForecast();">
	<option value="Abuja">Abuja</option>
	<option value="Benin City">Benin City</option>
	<option value="Calabar">Calabar</option>
	<option value="Enugu">Enugu</option>
	<option value="Ibadan">Ibadan</option>
	<option value="Illorin">Illorin</option>
	<option value="Kaduna">Kaduna</option>
	<option value="Kano">Kano</option>
	<option value="Katsina">Katsina</option>
	<option value="Kumo">Kumo</option>
	<option selected="selected" value="Lagos">Lagos</option>
	<option value="Maiduguri">Maiduguri</option>
	<option value="Ogbomosho">Ogbomosho</option>
	<option value="Port Harcourt">Port Harcourt</option>
	<option value="Sokoto">Sokoto</option>
	<option value="Warri">Warri</option>
	<option value="Zaria">Zaria</option>
</select>
        <h3 id="mainTempDisplay">
            Wednesday
            <span>26-31&deg;C</span>
        </h3>
        <p id="mainDesc">Morning clouds. Warm.</p>
        <ul class="w-box">
            <li><a class="forecast absolute" >7 day forecast</a> <!-- fire script here -->
                <ul class="w-box2">
                    <li>
                        <table cellpadding="0" cellspacing="0" border="0" class="weather_drop_box">
                            
                                    <tr>
                                        <td class="d_day">Thursday</td>
                                        <td class="d_temp">26-31&deg;C</td>
                                        <td class="d_icon" valign="bottom"><img src="http://www.news24.com.ng/images/icons/Forecasts/4.png" alt="Morning clouds. Warm." /></td>
                                        <td class="d_info">Morning clouds. Warm.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Friday</td>
                                        <td class="d_temp">26-31&deg;C</td>
                                        <td class="d_icon" valign="bottom"><img src="http://www.news24.com.ng/images/icons/Forecasts/4.png" alt="Partly cloudy. Warm." /></td>
                                        <td class="d_info">Partly cloudy. Warm.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Saturday</td>
                                        <td class="d_temp">26-30&deg;C</td>
                                        <td class="d_icon" valign="bottom"><img src="http://www.news24.com.ng/images/icons/Forecasts/2.png" alt="More sun than clouds. Warm." /></td>
                                        <td class="d_info">More sun than clouds. Warm.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Sunday</td>
                                        <td class="d_temp">26-30&deg;C</td>
                                        <td class="d_icon" valign="bottom"><img src="http://www.news24.com.ng/images/icons/Forecasts/2.png" alt="More sun than clouds. Warm." /></td>
                                        <td class="d_info">More sun than clouds. Warm.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Monday</td>
                                        <td class="d_temp">26-30&deg;C</td>
                                        <td class="d_icon" valign="bottom"><img src="http://www.news24.com.ng/images/icons/Forecasts/4.png" alt="Morning clouds. Warm." /></td>
                                        <td class="d_info">Morning clouds. Warm.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Tuesday</td>
                                        <td class="d_temp">26-30&deg;C</td>
                                        <td class="d_icon" valign="bottom"><img src="http://www.news24.com.ng/images/icons/Forecasts/2.png" alt="More sun than clouds. Warm." /></td>
                                        <td class="d_info">More sun than clouds. Warm.</td>
                                    </tr>
                                
                            <tr>
                                <td colspan="4" height="10" valign="bottom" style="vertical-align:bottom">
                                <div style="height:1px;border-bottom:1px solid #C6C6C6"></div>
                                <div style="height:1px;border-top:1px solid #fff"></div>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="d_more_link" valign="top">
                                    <a href="http://weather.news24.com">More weather from Weather24 ></a>
                                </td>
                            </tr>
                        </table>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>
        <!-- -->
        <div class="div_2 absolute"></div>
        <!-- Google Search -->
        


<script type="text/javascript">

    //<![CDATA[
    
    var headerSearchUrl = 'http://googlesearch.24.com/search?s=NGR&ref=NGR&q=';
    var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=NGR&ref=NGR&q=';
    var txtSearchFieldClientId = "txtSearchField";
    var btnSearchClientId = "btnSearch";
    function submitNewsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location =sUrl + document.getElementById(txtSearchFieldClientId).value;}
    //]]>

</script>

<div class="search_box absolute">
    <input id="txtSearchField" type="text" class="field absolute" onkeypress="var key=event.keyCode||event.which;if (key==13){submitNewsSearch(); return false;}" />
    <input type="submit" value="Search" class="btn absolute" onclick="submitNewsSearch(false);return false;" />
    <div class="mobile_link absolute">
        <p>Get News24 Nigeria on your mobile</p>
        <a href="http://m.news24.com/nigeria">m.news24.com/nigeria</a>
    </div>    
</div>
        <!-- -->
        <!-- Nav Bar -->
        

<div class="nav_bar absolute">
    <ul id='nav'>
<li   /><a href="http://www.news24.com.ng/" >News</a>
<ul >
<li /><a href="http://www.news24.com.ng/National">National</a><li /><a href="http://www.news24.com.ng/World">Foreign</a><li /><a href="http://www.news24.com.ng/Entertainment">Entertainment</a></ul>
<li   /><a href="http://www.news24.com.ng/Sport" >Sport</a>
<ul >
<li /><a href="http://www.news24.com.ng/Sport/General">General</a><li /><a href="http://www.news24.com.ng/Sport/Football">Football</a></ul>
<li class='no_arrow' /><a href="http://www.news24.com.ng/Lifestyle" >Lifestyle</a>
<li class='no_arrow' /><a href="http://www.news24.com.ng/MyNews24" >MyNews24</a>
<li class='no_arrow' /><a href="http://www.news24.com.ng/Multimedia" >Multimedia</a>
<li class='no_arrow' /><a href="http://www.news24.com.ng/Jobs" >Jobs</a>
</ul>

</div>
        <!-- -->
    </div>
</div>
<!-- -->
<div class="clear"></div>
<!-- -->

<!-- -->
        
    

<div class="featured_news">
    
    

<div class="featured_news">
    <div class="featured_topstories">
        
                <div class="grid_4 item">
                    <a href="http://www.news24.com.ng/National/News/read-news24-89-other-sites-for-free-with-airtel-20161204" id="lnkThumbnail"><img src="http://cdn.24.co.za/files/Cms/General/d/993/9768bf6f77044b8eac44e4192be5bd87.jpg" id="imgThumbnail" /></a>
                    <div class="boxwrap">
                        <h3><a id="lnkTitle" href="http://www.news24.com.ng/National/News/read-news24-89-other-sites-for-free-with-airtel-20161204">Read News24, 89 other sites for free with Airtel</a></h3>
                        <p>All Airtel users can now read News 24 Nigeria for free through a Facebook-led Internet.org initiative.</p>
                    </div>
                </div>
            
                <div class="grid_4 item">
                    <a href="http://www.news24.com.ng/National/News/riot-breaks-out-in-lagos-as-hausa-trader-kills-yoruba-driver-over-n30-20170131" id="lnkThumbnail"><img src="http://cdn.24.co.za/files/Cms/General/d/2670/0866cc4fafd048f9ad236f934e520cc3.png" id="imgThumbnail" /></a>
                    <div class="boxwrap">
                        <h3><a id="lnkTitle" href="http://www.news24.com.ng/National/News/riot-breaks-out-in-lagos-as-hausa-trader-kills-yoruba-driver-over-n30-20170131">Riot breaks out in Lagos as Hausa trader kills Yoruba driver over N30</a></h3>
                        <p>Riot broke out on Mojeed street, Igando Lagos, when a 40-year-old Hausa trader, Ibrahim Adamu, allegedly killed a bus driver, Lekan Adeleke.</p>
                    </div>
                </div>
            
    </div>
</div>
</div>

    <div id="toploginbox">
    <div id="PanelLogIn">
	
    <div class="left welcome">
        <h2 class="bold left">
            Welcome to News24 Nigeria</h2>
        <div class="login_block"><a href="javascript:void(0)" class="submit_button">Login | Sign Up</a></div>
    </div>
    

<div class="uploadblack">
    <div class="blackblock_heading">Get Published!</div>
    <div class="blackblock_upload"><strong>UPLOAD</strong></div>
    <div class="blackblock_icons">
        <a class="tooltip call2action" href="http://uploads.news24.com.ng/?domain=news24.com.ng#story">
            <img width="23" height="23" border="0" alt="" src="/images/profile/article_icon.jpg">
            <span><b>Click here<br>to upload<br>your article</b></span>
        </a>
        <a class="tooltip call2action" href="http://uploads.news24.com.ng/?domain=news24.com.ng#images">
            <img width="23" height="23" border="0" alt="" src="/images/profile/camera_icon.jpg">
            <span><b>Click here<br />to upload<br />your photo</b></span>
        </a>
        <a class="tooltip call2action" href="http://uploads.news24.com.ng/?domain=news24.com.ng#videos">
            <img width="23" height="23" border="0" alt="" src="/images/profile/video_icon.jpg">
            <span><b>Click here<br>to upload<br>your video</b></span>
        </a>
    </div>
</div>

</div>




<script type="text/javascript">
    if ($j(".userProfileNameHeader").length > 0) {
        if ($j(".userProfileNameHeader").height() > 14) {
            $j("#userProfileDetailsContainer").css("padding-top", "0px").css("margin-top", "2px"); $j(".userProfileNameHeader").css("padding-top", "0px");
        } 
    }
    if ($j(".noProfileGreeting").length > 0) {
        if ($j(".noProfileGreeting").height() > 14) {
            $j("#userNoProfileDetailsContainer").css("padding-top", "0px").css("margin-top", "-1px");
            $j(".noProfileGreeting").css("padding-top", "2px");
        }
    }
    $j(".panelProfile li.profile").click(function () { $j(".user_profile_edit").stop(); if ($j(".user_profile_edit").is(":visible")) { $j(".user_profile_edit").hide(); $j(".profileUpImage").hide(); $j(".profileDownImage").show() } else { $j(".user_profile_stats_b").attr("style", ""); $j(".user_profile_stats_b").hide(); $j(".user_profile_edit").attr("style", ""); $j(".user_profile_edit").slideDown("fast"); $j(".profileDownImage").hide(); $j(".profileUpImage").show() } $j("#statsUpImage").hide(); $j("#statsDownImage").show() }); $j("li.stats").click(function () { $j(".user_profile_stats_b").stop(); if (!$j(".user_profile_stats_b").is(":visible")) { $j(".user_profile_edit").stop(); $j(".user_profile_edit").attr("style", ""); $j(".user_profile_edit").hide(); $j(".user_profile_stats_b").attr("style", ""); $j(".user_profile_stats_b").slideDown("fast"); $j("#statsDownImage").hide(); $j("#statsUpImage").show() } else { $j(".user_profile_stats_b").hide(); $j("#statsUpImage").hide(); $j("#statsDownImage").show() } $j(".profileUpImage").hide(); $j(".profileDownImage").show() })
</script>


</div>
<div class="clear"></div>
    <!-- -->
    <div class="clear"></div>
    <!-- -->
    

<div class="grid_12 article_body">
    <h1>Buhari asked to borrow to tackle recession</h1>   
    <span id="spnDate" class="datestamp">31 January 2017, 15:03</span>    
</div>
<div class="clr10 clr"></div>


    <div class="clear"></div>
    <div class="grid_8 article_body">
            
        <div class="article_grid_2 quicklinks">
            

<div class="item">
    <h4>Most Read</h4>
	<ul>
		    <li><a id="lnkItem" href="http://www.news24.com.ng/National/News/northerners-vow-to-stop-osinbajo-from-taking-over-if-buhari-dies-20170130">Northerners vow to stop Osinbajo from taking over if Buhari dies</a></li>
	    
		    <li><a id="lnkItem" href="http://www.news24.com.ng/National/News/if-buhari-dies-today-nigerians-killed-him-20170130">'If Buhari dies today, Nigerians killed him'</a></li>
	    
		    <li><a id="lnkItem" href="http://www.news24.com.ng/National/News/presidency-reacts-to-us-visa-ban-on-nigerians-20170130">Presidency reacts to US visa ban on Nigerians</a></li>
	    
		    <li><a id="lnkItem" href="http://www.news24.com.ng/National/News/apostle-suleiman-gives-members-new-instructions-as-he-heads-to-dss-20170130">Apostle Suleiman gives members new instructions as he heads to DSS</a></li>
	    
		    <li><a id="lnkItem" href="http://www.news24.com.ng/National/News/trump-to-ban-2-year-visa-for-nigerians-20170129">Trump to ban 2-year visa for Nigerians</a></li>
	    </ul>
</div>

          
            

<div class="item">
    <h4>Related Stories</h4>
    
            <ul>
        
            <li><a id="lnkRelatedHeadlines" href="http://www.news24.com.ng/National/News/despite-recession-governors-spend-millions-on-chartered-flights-20170129">Despite recession, governors spend millions on chartered flights</a></li>
        
            <li><a id="lnkRelatedHeadlines" href="http://www.news24.com.ng/National/News/fg-announces-strategies-out-of-recession-20170124">FG announces strategies out of recession</a></li>
        
            <li><a id="lnkRelatedHeadlines" href="http://www.news24.com.ng/National/News/nigeria-will-recover-from-recession-this-year-20170113">'Nigeria will recover from recession this year'</a></li>
        
            </ul>
        
</div>

        </div>

        
        

<p><p>Abuja - First Bank of Nigeria (FBN) is proposing extensive borrowing
from international financiers to resuscitate its economy whose sovereign rating
has been revised from stable to negative.</p><p>Fitch last week revised the outlook on its B+ Nigeria
sovereign rating for foreign and local currency, long-term obligations to
negative.<br /></p><p>The rating firm acted in response to the prevailing
foreign currency illiquidity, and its impact on growth, the public finances and
the banking sector.</p><p>Nigeria&rsquo;s first recession since 1994 should also be
attributed, Fitch observed, to the sharp decline in oil output last year.</p><p>Looking ahead, it accepts the assumption of average
production of 2,2 million barrels per day (mpbd) in this year&rsquo;s budget
proposals.</p><p>&ldquo;We welcome this trend,&rdquo; stated FBN.</p><p>&ldquo;We think the FGN should borrow extensively from
multilateral agencies at the concessional rates available.&rdquo;</p><p>&nbsp;<span style="font-family:Calibri, sans-serif;font-size:11pt;">Nigeria, Africa&rsquo;s biggest economy is
experiencing a recession blamed largely on the declining oil industry.&nbsp;</span></p></p>
<p id="_htmlAccreditationName">- CAJ News</p>

        <p></p>
<div class="OUTBRAIN" data-src="http://www.news24.com.ng/National/News/buhari-asked-to-borrow-to-tackle-recession-20170131" data-widget-id="AR_1" data-ob-template="News24Nigeria"></div>
<div class="OUTBRAIN" data-src="http://www.news24.com.ng/National/News/buhari-asked-to-borrow-to-tackle-recession-20170131" data-widget-id="AR_2" data-ob-template="News24Nigeria"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>


        <!-- tags -->
        <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/1.3/keywordlogger.min.js?v=20161024" ></script>

        <div class="tags read_more_slider">
        Tags
    
        <a id="lnkKeyword" href="http://www.news24.com.ng/Tags/People/muhammadu_buhari">muhammadu buhari</a>
    
        <a id="lnkKeyword" href="http://www.news24.com.ng/Tags/Places/nigeria">nigeria</a>
    
        <a id="lnkKeyword" class="last" href="http://www.news24.com.ng/Tags/Topics/recession">recession</a>
    
        </div>
    



<script type="text/javascript">
    function ReadMoreAction() { if ($j("div.read_more_slider").is(":inView") && !hidden) { $j("div#readMoreSlider").animate({ right: 0 }, 400); sliderVisible = true; isLoaded++; if (isLoaded == 1) { GA24.trackEvent("National-next-articlebox, show") } } } function HideReadMoreAction() { $j("div#readMoreSlider").animate({ right: -3e3 }, 400); sliderVisible = false } function CloseAction() { HideReadMoreAction(); hidden = true } var isLoaded = 0; var sliderVisible = false; var hidden = false; $j.extend($j.expr[":"], { inView: function (e) { if ($j(e).length > 0) { return $j(e).offset().top + $j(e).height() <= $j(window).scrollTop() + $j(window).height() } else return false; } }); $j(function () { setInterval("ReadMoreAction();", 500) }); $j(function () { var e = $j(window).scrollTop(); var t = e + $j(window).height(); var n = $j("div.read_more_slider").length > 0 ? $j("div.read_more_slider").offset().top : null; var r = n + $j("div.read_more_slider").height(); return r <= t })    
</script>
<div id="readMoreSlider">
    <div class="slider_title"><span>NEXT ON NEWS24 NIGERIA</span><span class="right" style="cursor:pointer;" onclick="CloseAction()">X</span></div>
    <div class="slider_content">
        <a href='http://www.news24.com.ng/National/News/breaking-reps-push-for-increase-in-fuel-price-20170131' data-track="outbound,nextarticlebox"><img src="http://cdn.24.co.za/files/Cms/General/d/2208/fe13e2d8cd81432393df6eaadfb12d95.jpg" id="imgArticle" class="left" height="65" width="65" /></a>
	    <h4 class="bold" ><a href='http://www.news24.com.ng/National/News/breaking-reps-push-for-increase-in-fuel-price-20170131' data-track="outbound,nextarticlebox"  class="slider_link">Reps push for increase in fuel price</a></h4>
	    <div class="wrap_stampcomment" style="margin-top:10px;">
            <span class="block datestamp left" style="font-size:12px;color:#000;">31 January 2017, 14:04</span>
        </div>
    </div>
</div>


        
<div class="tools relative">
    <div class="share24_tool">
        <span class="share_text">share:</span>
        <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

    </div>
</div>

        



<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.2/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
    -->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.news24.com.ng";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Nigeria";
            commentControl.breadCrumb = "Nigeria|National|News" ;
            commentControl.objectId = "8e9307ef-02be-457a-b024-690b7d598164";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.news24.com.ng/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.news24.com.ng/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com.ng/MyNews24/News24-Nigeria-comments-policy-20120717";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>


         <div class="clr10 clr"></div>
        <div class="col620 adfix" style="text-align: center">
              <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=468x120&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=468x120&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" border="0" alt="" /></a></noscript> 
        </div>  
    </div>

    <div class="grid_4">      
        
        

<div class="gallery_box left">
    <img id="image" title="Muhammadu Buhari (File, AP)" src="http://cdn.24.co.za/files/Cms/General/d/4044/311cadfbafa84364930b0f51813bf266.jpg" alt="Muhammadu Buhari (File, AP)" />
    <p>Muhammadu Buhari (File, AP)</p>
</div>
<div class="clear clr20">&nbps;</div>

        <div class="clear clr10"><!--horz_space--></div> 
        <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=300x600&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24-Nigeria/National/News&sz=300x600&c=1603697773&t=artid%3d8e9307ef-02be-457a-b024-690b7d598164%26People%3dmuhammadu+buhari%26Places%3dnigeria%26Topics%3drecession%26accreditation%3dcaj+news%26posno%3d1" border="0" alt="" /></a></noscript>
        

<div class="mynews_blox_small speech_bubble relative">
    <div class="bg_wrap">
        <h1>Read more from our Users</h1>
        
                <div id="myNewsListItem" class="item myNewsItemPage1">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Isaac Asabor263" id="lnkImage"><img src="http://graph.facebook.com/v2.2/1512584785/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Isaac%20Asabor263">Isaac Asabor263</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/separating-kitchen-politics-from-democracy-20161114" id="lnkHeading" title="Separating kitchen politics from democracy">Separating kitchen politics from ...</a></strong></h6>
                            <p>Like everyone else, I believe that the most popular definition of democracy is “government of the people, by the people and for the people”.&nbsp;<a href="http://www.news24.com.ng/MyNews24/separating-kitchen-politics-from-democracy-20161114" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage1">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="http://www.facebook.com/profile.php?id=106545936491264" id="lnkImage"><img src="http://graph.facebook.com/v2.2/106545936491264/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="http://www.facebook.com/profile.php?id=106545936491264">Bethel Tanifo</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/ministry-of-niger-delta-affairs-how-fair-is-the-affair-20161114" id="lnkHeading" title="Ministry of Niger Delta Affairs, How Fair is the Affair?">Ministry of Niger Delta Affairs, ...</a></strong></h6>
                            <p>Like NDDC Unlike MONDA. This notion is an intuition that does not portend political participation, affiliation, intrusion or aggression but a submission with the intention of completion of the previous administration's noble vision.&nbsp;<a href="http://www.news24.com.ng/MyNews24/ministry-of-niger-delta-affairs-how-fair-is-the-affair-20161114" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage1">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="http://www.facebook.com/profile.php?id=106545936491264" id="lnkImage"><img src="http://graph.facebook.com/v2.2/106545936491264/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="http://www.facebook.com/profile.php?id=106545936491264">Bethel Tanifo</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/nigerian-constitution-versus-corruption-20161114" id="lnkHeading" title="Nigerian Constitution versus Corruption">Nigerian Constitution versus Corr...</a></strong></h6>
                            <p>The problems of Nigeria is not in its conventional composition, formation, functionality, constitution or treaty, while the solutions are not disintegrations as promulgated by some faiths fanatics and bigotries.

&nbsp;<a href="http://www.news24.com.ng/MyNews24/nigerian-constitution-versus-corruption-20161114" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage1">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Abdulsalam Slk Jubril" id="lnkImage"><img src="http://graph.facebook.com/v2.2/10154298891038046/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Abdulsalam%20Slk%20Jubril">Abdulsalam Jubril</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/much-ado-about-trumps-presidency-20161114" id="lnkHeading" title="Much Ado about Trump’s Presidency">Much Ado about Trump’s Presidency</a></strong></h6>
                            <p>It was unbelievable when the social and mainstream media all over the world began airing the breaking news of Donald Trump’s victory in the most contentious US Presidential elections in recent years.&nbsp;<a href="http://www.news24.com.ng/MyNews24/much-ado-about-trumps-presidency-20161114" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage1">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Mike Daemon" id="lnkImage"><img src="http://graph.facebook.com/v2.2/1080142512062369/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Mike%20Daemon">Mike Daemon</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/nigerian-author-highlights-gay-characters-in-new-novel-20161111" id="lnkHeading" title="Nigerian author highlights gay characters in new novel">Nigerian author highlights gay ch...</a></strong></h6>
                            <p>A new novel by a prolific young Nigerian author features gay characters, which could help increase the visibility of the gay community and possibly lead to greater understanding of LGBT Nigerians.&nbsp;<a href="http://www.news24.com.ng/MyNews24/nigerian-author-highlights-gay-characters-in-new-novel-20161111" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage1">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Isaac Asabor263" id="lnkImage"><img src="http://graph.facebook.com/v2.2/1512584785/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Isaac%20Asabor263">Isaac Asabor263</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/your-excellency-i-will-call-you-an-eagle-20161110" id="lnkHeading" title="Your Excellency, I will call you an eagle">Your Excellency, I will call you ...</a></strong></h6>
                            <p>Your Excellency, Governor Adams Oshiomhole, as a leader that pays attention to details, I understand that the odd title of this piece would definitely arouse your curiosity. &nbsp;<a href="http://www.news24.com.ng/MyNews24/your-excellency-i-will-call-you-an-eagle-20161110" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage2" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="javascript:void(0);" id="lnkImage"><img src="http://cdn.24.co.za/files/Cms/General/d/1494/bbbcc007a43c49d8835ac8c87bd3ecb3.jpg" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="javascript:void(0);">Joanne Liu, MSF</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/Featured/where-are-the-children-of-borno-state-20161110" id="lnkHeading" title="Where are the children of Borno State?">Where are the children of Borno S...</a></strong></h6>
                            <p>We have recently returned from a visit to Nigeria’s Borno State. Amid the hunger and displacement, we saw that something else was terribly wrong. &nbsp;<a href="http://www.news24.com.ng/MyNews24/Featured/where-are-the-children-of-borno-state-20161110" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage2" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="javascript:void(0);" id="lnkImage"><img src="http://cdn.24.co.za/files/Cms/General/d/1646/a981c52d269d40fabd4a772a2bb810fc.jpg" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="javascript:void(0);"></a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/Featured/responding-to-nigerian-foreign-affairs-minister-onyeama-on-ipob-and-massob-issues-20161102" id="lnkHeading" title="Responding to Nigerian Foreign Affairs Minister Onyeama on IPOB and MASSOB issues">Responding to Nigerian Foreign Af...</a></strong></h6>
                            <p>We the student body known as Biafran Students in Diaspora (BSD) wish to take this opportunity to respond formally to the utterances attributed to the Nigerian Foreign Affairs Minister Geoffrey Onyeama, an Igbo. &nbsp;<a href="http://www.news24.com.ng/MyNews24/Featured/responding-to-nigerian-foreign-affairs-minister-onyeama-on-ipob-and-massob-issues-20161102" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage2" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="http://www.facebook.com/profile.php?id=1137550567" id="lnkImage"><img src="http://graph.facebook.com/v2.2/1137550567/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="http://www.facebook.com/profile.php?id=1137550567">Edward Olalekan Elehinle</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/youths-palaver-application-for-the-federal-civil-service-job-elehinle-olalekan-edward-20161012" id="lnkHeading" title="Youths Palaver: Application for the Federal Civil Service Job - Elehinle Olalekan Edward">Youths Palaver: Application for t...</a></strong></h6>
                            <p>&nbsp;<a href="http://www.news24.com.ng/MyNews24/youths-palaver-application-for-the-federal-civil-service-job-elehinle-olalekan-edward-20161012" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage2" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="http://www.facebook.com/profile.php?id=100004184832542" id="lnkImage"><img src="http://graph.facebook.com/v2.2/100004184832542/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="http://www.facebook.com/profile.php?id=100004184832542">King Odukoya Harbayormieh Adedamola</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/if-we-dont-do-this-nigeria-may-not-be-great-20161012-2" id="lnkHeading" title="if we don&#39;t do this, Nigeria may not be great">if we don't do this, Nigeria may ...</a></strong></h6>
                            <p>&nbsp;<a href="http://www.news24.com.ng/MyNews24/if-we-dont-do-this-nigeria-may-not-be-great-20161012-2" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage2" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Micheal Adebola Adeniyi" id="lnkImage"><img src="http://graph.facebook.com/v2.2/746759898787022/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Micheal%20Adebola%20Adeniyi">Micheal Adebola Adeniyi</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/shouts-of-hunger-in-nigeria-a-look-beyond-it-by-micheal-a-adeniyi-20161012" id="lnkHeading" title="Shouts Of Hunger In Nigeria? A Look Beyond It By Micheal A Adeniyi">Shouts Of Hunger In Nigeria? A Lo...</a></strong></h6>
                            <p>&nbsp;<a href="http://www.news24.com.ng/MyNews24/shouts-of-hunger-in-nigeria-a-look-beyond-it-by-micheal-a-adeniyi-20161012" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage2" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Micheal Adebola Adeniyi" id="lnkImage"><img src="http://graph.facebook.com/v2.2/746759898787022/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Micheal%20Adebola%20Adeniyi">Micheal Adebola Adeniyi</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/nigeria-56-words-to-my-green-flag-nigeria-20161012" id="lnkHeading" title="Nigeria @ 56: Words to my green flag (Nigeria)">Nigeria @ 56: Words to my green f...</a></strong></h6>
                            <p>A leader’s job is not to dictate, but rather to be respected, admired and be a trustee, of the land we love, with so much potential, a land which should be freer than free. Its still a long way to fufilling our destiny!&nbsp;<a href="http://www.news24.com.ng/MyNews24/nigeria-56-words-to-my-green-flag-nigeria-20161012" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage3" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Isaac Asabor263" id="lnkImage"><img src="http://graph.facebook.com/v2.2/1512584785/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Isaac%20Asabor263">Isaac Asabor263</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/recession-an-opportunity-for-nigerias-promotion-20161012" id="lnkHeading" title="Recession: An opportunity for Nigeria’s promotion">Recession: An opportunity for Nig...</a></strong></h6>
                            <p>The recession should be seen as an opportunity for the country’s promotion as long as we all collectively conduct ourselves in a patriotic manner, writes Isaac Asabor.
&nbsp;<a href="http://www.news24.com.ng/MyNews24/recession-an-opportunity-for-nigerias-promotion-20161012" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage3" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Bennett Essien" id="lnkImage"><img src="http://graph.facebook.com/v2.2/1823125925/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Bennett%20Essien">BitsTalk</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/black-and-white-20161012-2" id="lnkHeading" title="Black and White">Black and White</a></strong></h6>
                            <p>We want to imitate the whites in everything because we are ignorant of our inherent originality and content. We spend all our Naira to acquire his inventions because we so oblivious of our natural endowments that we allow him have it for free.&nbsp;<a href="http://www.news24.com.ng/MyNews24/black-and-white-20161012-2" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage3" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Nate Nat" id="lnkImage"><img src="http://graph.facebook.com/v2.2/149159262115891/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Nate%20Nat">Nate Nat</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/adamawa-state-university-mubi-a-citadel-of-learning-zakari-20160914" id="lnkHeading" title="Adamawa State University Mubi: A citadel of learning - Zakari">Adamawa State University Mubi: A ...</a></strong></h6>
                            <p>ADSU integrity forum has accused the Sunday Joshua Wugira, a lawyer, of adopting unorthodox tactics by abusing his privilege by attacking the integrity of ADSU Vice Chancellor Dr. Moses Zira Zaruwa, writes a News24 reader.&nbsp;<a href="http://www.news24.com.ng/MyNews24/adamawa-state-university-mubi-a-citadel-of-learning-zakari-20160914" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage3" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Abdulsalam Slk Jubril" id="lnkImage"><img src="http://graph.facebook.com/v2.2/10154298891038046/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Abdulsalam%20Slk%20Jubril">Abdulsalam Jubril</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/my-country-nigeria-part-one-20160911" id="lnkHeading" title="My Country Nigeria (Part One)">My Country Nigeria (Part One)</a></strong></h6>
                            <p>Poetry by Abdulsalam Jubril.&nbsp;<a href="http://www.news24.com.ng/MyNews24/my-country-nigeria-part-one-20160911" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage3" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/Abdulsalam Slk Jubril" id="lnkImage"><img src="http://graph.facebook.com/v2.2/10154298891038046/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/Abdulsalam%20Slk%20Jubril">Abdulsalam Jubril</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/recession-dearth-in-leadership-and-the-oppositions-new-found-voice-20160911" id="lnkHeading" title="Recession, dearth in leadership and the opposition&#39;s new found voice">Recession, dearth in leadership a...</a></strong></h6>
                            <p>Every leader has the opportunity to become great and making himself immortal in the lives and hearts of people for generations to come. Will Mr. President seize this opportunity?, questions Abdulsalam Jubril.&nbsp;<a href="http://www.news24.com.ng/MyNews24/recession-dearth-in-leadership-and-the-oppositions-new-found-voice-20160911" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
                <div id="myNewsListItem" class="item myNewsItemPage3" style="display:none;">
                    <div class="bubble">
                        <div class="imgWrapper">
                            <div class="mediaScale_60"><a href="/user/ODINAOLANIYI" id="lnkImage"><img src="http://graph.facebook.com/v2.2/100000866786098/picture" id="imgThumbnail" /></a></div>
                            <span>Submitted by<br />
                            <a id="lnkProfile" href="/user/ODINAOLANIYI">OLANIYI ODINA</a></span>
                        </div>
                        <div  class="bubble_right">
                            <h6><strong><a href="http://www.news24.com.ng/MyNews24/the-tragedy-of-the-black-man-20160911" id="lnkHeading" title="The tragedy of the black man">The tragedy of the black man</a></strong></h6>
                            <p>Members of the black nationhood are very funny people with specialty in compromising everything they touch or learn, writes Olaniyi Odina.&nbsp;<a href="http://www.news24.com.ng/MyNews24/the-tragedy-of-the-black-man-20160911" id="lnkReadMore">Read more...</a></p>
                           <div>
                              
                                
                            </div>
                        </div>
                    </div>
                <div class="spacer10 clr"></div>
                </div>
            
    </div>
    <div class="mynews_carousel">
        <span class="myNewsPagingPrevious" style="display:none;cursor:pointer;" onclick="MyNewsPagePrevious();"> < previous </span>
        <div class="left" style="margin-left:124px;"><span class='myNewsPage1 selected_page' style='display:none;'></span><span class='myNewsPage2 unselected_page' style='display:none;'></span><span class='myNewsPage3 unselected_page' style='display:none;'></span></div>
        <span class="myNewsPagingNext" style="display:none;cursor:pointer;" onclick="MyNewsPageNext();"> next > </span>
    </div>
</div>

<script type="text/javascript" language="javascript">
    var totalPages = 3;
    var currentPage = 1;

    $j(document).ready(function() {
        if(totalPages > 1) {
            $j('.myNewsPagingPrevious').hide();
            $j('.myNewsPagingNext').show();
            $j('.selected_page').show();
            $j('.unselected_page').show();
        }
    });
    
    function MyNewsPagePrevious() {
        if(currentPage > 0) {
            currentPage--;
            $j('.myNewsItemPage' + (currentPage + 1)).fadeOut('fast', function() {
                $j('.myNewsItemPage' + currentPage).fadeIn('fast', function() {
                    $j('.myNewsPage' + (currentPage + 1)).removeClass('selected_page');
                    $j('.myNewsPage' + (currentPage + 1)).addClass('unselected_page');
                    $j('.myNewsPage' + currentPage).removeClass('unselected_page');
                    $j('.myNewsPage' + currentPage).addClass('selected_page');
                });
            });

            if (currentPage == 1)
                $j('.myNewsPagingPrevious').hide();
            else
                $j('.myNewsPagingPrevious').show();
            
            $j('.myNewsPagingNext').show();
        }
        else {
            $j('.myNewsPagingPrevious').hide();
            $j('.myNewsPagingNext').show();
        }
    }
    function MyNewsPageNext() {
        if (currentPage < totalPages) {
            currentPage++;
            $j('.myNewsItemPage' + (currentPage - 1)).fadeOut('fast', function() {
                $j('.myNewsItemPage' + currentPage).fadeIn('fast', function() {
                    $j('.myNewsPage' + (currentPage - 1)).removeClass('selected_page');
                    $j('.myNewsPage' + (currentPage - 1)).addClass('unselected_page');
                    $j('.myNewsPage' + currentPage).removeClass('unselected_page');
                    $j('.myNewsPage' + currentPage).addClass('selected_page');
                });
            });

            if (currentPage == totalPages)
                $j('.myNewsPagingNext').hide();
            else
                $j('.myNewsPagingNext').show();

            $j('.myNewsPagingPrevious').show();
        }
        else {
            $j('.myNewsPagingNext').hide();
            $j('.myNewsPagingPrevious').show();
        }
    }
</script>
        <div class="clear clr20"><!--horz_space--></div>
        

<div class="clr20"></div>
<div class="inbox_box">
    <h5>News in your inbox.</h5>
    <a href="/Newsletters/Signup">Click here to sign up for our newsletters.</a>
</div>

        <!-- -->
    </div>
    <!-- -->
    <div class="clear"></div>
    <!-- -->
    <div class="grid_8"></div>
   
    <div class="clear"></div>
    <!-- -->

    </div>
    

<div id="footer" class="relative">
    <a href="http://www.24.com" class="absolute logo24"><img src="http://www.news24.com.ng/images/footer_logo_24com.png" /></a>
    <a href="http://www.iabsa.net/" class="absolute dmma"><img src="http://www.news24.com.ng/images/iabLogo.png" /></a>
    <div class="copy absolute">
        <ul>
	        
		        <li class='first'><a href='http://www.thespacestation.co.za/channel/news24-nigeria/'>Advertise on News24 Nigeria</a></li>
	          
		        <li><a href='http://www.careers24.com/now-hiring/3898-24com/home/'>About us</a></li>
	          
            <li class="last"><a class="iframe blah" id="single_image" href="http://www.news24.com.ng/FeedBack.aspx">Contact us</a></li>
        </ul>
        <br />
        &copy; 2017 24.com. All rights reserved
    </div>
</div>


            <div id="retail_ad_spacer"></div>
        </div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636214826228065663&s=23&c=7835&a=8e9307ef-02be-457a-b024-690b7d598164&t=Buhari+asked+to+borrow+to+tackle+recession&ct=National/News&u=http%3a%2f%2fwww.news24.com.ng%2fNational%2fNews%2fbuhari-asked-to-borrow-to-tackle-recession-20170131&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636214826228065663&s=23&c=7835&a=8e9307ef-02be-457a-b024-690b7d598164&t=Buhari+asked+to+borrow+to+tackle+recession&ct=National/News&u=http%3a%2f%2fwww.news24.com.ng%2fNational%2fNews%2fbuhari-asked-to-borrow-to-tackle-recession-20170131&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.news24.com.ng/';//]]>
</script>
</form>
    
    
    <script type="text/javascript" src="/Scripts/makehomepage.js"></script>


    <script type="text/javascript">
        SetupModals("iframe", 660, function () { });
        SetupModals("send2friend", 660, function () { });
        SetupModals("call2action", 560, function () { });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.news24.com.ng' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }
        $j('.submit_button').click(function () {
            OpenTinaLoginWindow();
        });
        tinaUrl = 'http://auth.news24.com.ng';
       
    </script>
    

    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':508, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
